Fantic XF1 Integra

Fonta16

Ebiker novello
13 Febbraio 2019
5
0
1
Carpineti
Bici
Fantic xf1 140
Ciao a tutti. Oggi, dopo circa un mese di utilizzo, mi è capitato che, in salita, il motore smetteva di assistere. Staccando e riattaccando lo spinotto batteria e riavviando il display riparte ma, dopo poco, lo rifà. Ha iniziato credo a motore caldo, dopo una bella salita ma niente di che, tra l'altro sia la batteria che il motore non è caldo mettendo la mano sopra... Ho fatto un tratto di discesa con tutto spento, riavviato tutto ed ha funzionato per circa 5 km poi ancora.... Non l'ho lavata quindi escludo acqua nei contatti, cosa potrebbe essere? Mai capitato a nessuno??
 

daidavide

Ebiker pedalantibus
17 Luglio 2018
232
91
28
Padova
Bici
Fantic x1 integra enduro 180 e Cube Stereo 29" HPC 120
Ciao a tutti. Oggi, dopo circa un mese di utilizzo, mi è capitato che, in salita, il motore smetteva di assistere. Staccando e riattaccando lo spinotto batteria e riavviando il display riparte ma, dopo poco, lo rifà. Ha iniziato credo a motore caldo, dopo una bella salita ma niente di che, tra l'altro sia la batteria che il motore non è caldo mettendo la mano sopra... Ho fatto un tratto di discesa con tutto spento, riavviato tutto ed ha funzionato per circa 5 km poi ancora.... Non l'ho lavata quindi escludo acqua nei contatti, cosa potrebbe essere? Mai capitato a nessuno??
Controlla se non lo hai gia fatto che il sensore di velocità sia posizionato correttamente, a volte con salti e sassi si sposta... A me è capitato un paio di volte. La velocità non è costante e manda il motore in on off in continuazione fino a bloccare l'assistenza.

Sent from my LG-K580 using EMTB MAG mobile app
 

kilowatt

Ebiker specialissimus
25 Marzo 2018
1.817
855
113
Milano
Bici
Cube Stereo Hybrid 120 One 500 2018
Ciao a tutti. Oggi, dopo circa un mese di utilizzo, mi è capitato che, in salita, il motore smetteva di assistere. Staccando e riattaccando lo spinotto batteria e riavviando il display riparte ma, dopo poco, lo rifà. Ha iniziato credo a motore caldo, dopo una bella salita ma niente di che, tra l'altro sia la batteria che il motore non è caldo mettendo la mano sopra... Ho fatto un tratto di discesa con tutto spento, riavviato tutto ed ha funzionato per circa 5 km poi ancora.... Non l'ho lavata quindi escludo acqua nei contatti, cosa potrebbe essere? Mai capitato a nessuno??
Hai lo sblocco?
 

Fonta16

Ebiker novello
13 Febbraio 2019
5
0
1
Carpineti
Bici
Fantic xf1 140
No, non ho lo sblocco. Ho controllato tutto, magnete ok, la velocità la legge correttamente anche quando smette di funzionare. Ho smontato carter motore e messo e tolto tutti i connettori dopo averli puliti, non so più cosa pensare....
 

Fonta16

Ebiker novello
13 Febbraio 2019
5
0
1
Carpineti
Bici
Fantic xf1 140
Oggi tra l'altro ha iniziato quasi subito a farlo. Come al solito stacco e attacco batteria e riparte. Dopo poche pedalate si ripresenta il problema.
 

daidavide

Ebiker pedalantibus
17 Luglio 2018
232
91
28
Padova
Bici
Fantic x1 integra enduro 180 e Cube Stereo 29" HPC 120
Oggi tra l'altro ha iniziato quasi subito a farlo. Come al solito stacco e attacco batteria e riparte. Dopo poche pedalate si ripresenta il problema.
Prova a resettare il sistema.
Bisogna : accendere il display a diamante e pigiare il bottone sulla batteria per 30 secondi finchè i 4 led di carica lampeggiano.
Con Pozzoligio ha funzionato se non ricordo male.

Sent from my LG-K580 using EMTB MAG mobile app
 

Fonta16

Ebiker novello
13 Febbraio 2019
5
0
1
Carpineti
Bici
Fantic xf1 140
Prova a resettare il sistema.
Bisogna : accendere il display a diamante e pigiare il bottone sulla batteria per 30 secondi finchè i 4 led di carica lampeggiano.
Con Pozzoligio ha funzionato se non ricordo male.

Sent from my LG-K580 using EMTB MAG mobile app
Ho provato AA piegarlo in tutti i versi ma non succede nulla. Devo essere per caso in qualche schermata particolare?
Grazie!
 

daidavide

Ebiker pedalantibus
17 Luglio 2018
232
91
28
Padova
Bici
Fantic x1 integra enduro 180 e Cube Stereo 29" HPC 120
Ho provato AA piegarlo in tutti i versi ma non succede nulla. Devo essere per caso in qualche schermata particolare?
Grazie!
No, semplicemente da display spento accendi e tieni prenuto il tasto batteria x 30/35 sec circa... se i led non lampeggiano probabilmente hai una versione diversa, cmq fai lo stesso una priva di pedalata...se non è cambiato nulla prova a sentire il tuo rivenditore magari c'e una procedura diversa.


Sent from my LG-K580 using EMTB MAG mobile app
 

Fonta16

Ebiker novello
13 Febbraio 2019
5
0
1
Carpineti
Bici
Fantic xf1 140
No, semplicemente da display spento accendi e tieni prenuto il tasto batteria x 30/35 sec circa... se i led non lampeggiano probabilmente hai una versione diversa, cmq fai lo stesso una priva di pedalata...se non è cambiato nulla prova a sentire il tuo rivenditore magari c'e una procedura diversa.


Sent from my LG-K580 using EMTB MAG mobile app
No, non succede niente....io ho la 1.8.1.8075 come versione, non so....
 

il merlo

Ebiker novello
22 Febbraio 2019
2
0
1
ematbmag65
Bici
fantic integra 160
Ciao. Io ne ho prese due. Una per me ed una per la fidanzata. La sua (con 3livelli) da qualche tempo non si accende dal display ma solo dalla batteria. È successo ad altri? Si risolve? Mentre si spegne dal display
 

Marco64

Ebiker novello
7 Novembre 2018
10
7
3
55
Roma
Bici
Specialized stumpjumper fsr carbon
Ciao. Io ne ho prese due. Una per me ed una per la fidanzata. La sua (con 3livelli) da qualche tempo non si accende dal display ma solo dalla batteria. È successo ad altri? Si risolve? Mentre si spegne dal display
La mia, da quando l'ho comprata, si accende e spegne solo così come hai detto tu.....
 

monster74

Ebiker grandissimus
27 Dicembre 2016
1.138
495
83
44
Ancona
Bici
Fantic XF1 Integra 180
Sabato ho controllato la catena e lo strumento mi dava da cambiare. 1500km.
L'avevo controllata a 500km ed era ok, a 1000 ed era così così ora a 1500 l'ho cambiata.
Domenica ho fatto un giro e la corona faceva un rumore fastidioso, come se la catena (nuovissima) non agganciasse con i denti della corona.
Oggi ho rimontato la vecchia e tutto perfetto e silenzioso
Dite che devo cambiare pure la corona? Possibile? Mai successo.
Così fragili sono le FSA?
 

albertoalp

Ebiker grandiosus
15 Settembre 2016
2.120
977
113
58
Casale Monferrato
Io ho 1700 km circa ed è da un pò che devo cambiare tutto. Ho aspettato per passare la stagione fangosa, tritare tutto e cambiare tutto. Cambierò anche la corona. Per ora però mi8 rumoreggia solo nel quarto rapporto più agile.
Per il rumore occorre stare attenti a posizionare in modo corretto le rotelle, soprattutto quelle del deragliatole in modo che combacino con largo e stretto delle maglie catena. A volte è questo che fa un rumore terribile. Prova a controllare.